NEU: WHITE PAPER
NEU: WHITE PAPER
NEU: WHITE PAPER
NEU: WHITE PAPER
NEU: WHITE PAPER

Neue Anforderungen aus dem "Consumer Umfeld" steigern die Komplexität von eingebetteten Systemen immer weiter, hinzu kommt ein überhitzter Bauteilemarkt.

In diesem White Paper stellen wir Ihnen drei Wege vor, die zu einer erfolgreichen und robusten Embedded-Plattform führen.

>> zum White Paper

18.02.2016 | Aktuelles

Ginzinger Security Alert CVE-2015-7547

Verwendete Tags:
Technik
Embedded Linux
Embedded System
Elektronik

Ginzinger Security Alert CVE-2015-7547

Update: Die Sicherheitslücke konnte bereits nach kurzer Zeit behoben werden.

-------------------------------------------------- 

Wie Sie vielleicht bereits den Medien entnommen haben, gibt es eine aktuelle Sicherheitslücke CVE-2015-7547 in der Bibliothek glibc, die leider fast alle Linux Systeme weltweit betrifft. Weitere Infos finden Sie auch hier.

Der Vorteil von Open Source Software wie Linux ist, dass mit Veröffentlichung von Lücken auch meistens kurzfristig Fixes zur Verfügung stehen. So auch in diesem Fall. Unsere Entwickler arbeiten bereits an einer Lösung, um diese Sicherheitslücke auch in GELin zu schließen. Unseren Kunden mit aufrechtem Wartungsvertrag wird der Patch kostenlos zur Verfügung gestellt.

 

Betroffene GELin Distributionen:

  • glibc ab 2.9
  • GELin ab gelin-0.6

 

Wir schlagen Ihnen folgende Vorgangsweise vor:

  • Wir prüfen gemeinsam, ob Ihre Geräte unmittelbar von dieser Sicherheitslücke betroffen sind. Dies betrifft insb. Geräte, die mit dem Internet verbunden sind und DNS Services (Namensauflösung) nützen.
  • Wenn Sie nicht aktuell und unmittelbar betroffen sind, dann sollten wir gemeinsam eine Vorgangsweise entscheiden, um trotzdem zeitnah ein Update Ihrer Systeme in Betracht zu ziehen.

 

Ihre bekannten Ansprechpartner stehen Ihnen hierbei gerne zur Verfügung.

 

 

Bild: © weerapat1003 | Fotolia

 

 

Kontakt

Sie haben Fragen

oder möchten Kontakt aufnehmen?